[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH 05/15] gitlab-ci: Rename acceptance_test_job -> integration_t

From: Thomas Huth
Subject: Re: [PATCH 05/15] gitlab-ci: Rename acceptance_test_job -> integration_test_job
Date: Mon, 19 Apr 2021 07:19:11 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Thunderbird/78.9.0

On 19/04/2021 01.34, Philippe Mathieu-Daudé wrote:
From: Philippe Mathieu-Daudé <philmd@redhat.com>

The acceptance tests aren't accepting anything,
rename them as integration tests.

Reviewed-by: Wainer dos Santos Moschetta <wainersm@redhat.com>
Reviewed-by: Willian Rampazzo <willianr@redhat.com>
Signed-off-by: Philippe Mathieu-Daudé <philmd@redhat.com>
  .gitlab-ci.yml | 20 ++++++++++----------
  1 file changed, 10 insertions(+), 10 deletions(-)

Acked-by: Thomas Huth <thuth@redhat.com>

FWIW, I'm in favour of renaming the tests/acceptance directory to tests/integration , too.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]