[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 1743337] Re: OS/2 Warp 4 HPFS corruption

From: Thomas Huth
Subject: [Bug 1743337] Re: OS/2 Warp 4 HPFS corruption
Date: Mon, 16 Nov 2020 18:18:41 -0000

The QEMU project is currently considering to move its bug tracking to another 
system. For this we need to know which bugs are still valid and which could be 
closed already. Thus we are setting older bugs to "Incomplete" now.
If you still think this bug report here is valid, then please switch the state 
back to "New" within the next 60 days, otherwise this report will be marked as 
"Expired". Or mark it as "Fix Released" if the problem has been solved with a 
newer version of QEMU already. Thank you and sorry for the inconvenience.

** Changed in: qemu
       Status: New => Incomplete

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  OS/2 Warp 4 HPFS corruption

Status in QEMU:

Bug description:
  How to reproduce:
  Install OS/2 Warp 4 onto HPFS-formatted partition. After reboot there will be 
messages about "missing" files and OS2.INI not found. Chkdsk C: complains about 
FS corruption. Nothing changes even after fixing errors and next reboot. If you 
install OS/2 onto FAT partition instead, everything will be OK. I also tried 
booting images with OS/2 pre-installed through VBOX with same results. Is that 
HPFS driver or QEMU fault?
  There is an image for bug reproducing: https://yadi.sk/d/skMswNoy7txIg

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]