[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 1904206] Re: install QEMU

From: Peter Maydell
Subject: [Bug 1904206] Re: install QEMU
Date: Fri, 13 Nov 2020 15:50:21 -0000

QEMU is working fine, but your guest kernel has crashed. Either your
guest kernel is the wrong one for the "versatilepb" machine type, or the
kernel wants a dtb file and you are not passing one via QEMU's -dtb

Unless you like debugging "board bring-up" issues, I recommend that you
find a good tutorial on running an Arm Linux system on QEMU and follow
it; that will be faster than trying to diagnose and fix what
config/kernel/etc mismatch you've made.

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  install QEMU

Status in QEMU:

Bug description:
  I want install QEMU on Kali, I write :

  qemu-system-arm -kernel ~/qemu_vms/kernel-qemu-3.10.25-wheezy -cpu
  arm1176 -m 256 -M versatilepb -serial stdio -append "root=/dev/sda2
  rootfstype=ext4 rw" -hda ~/qemu_vms/2020-08-20-raspios-buster-armhf-
  full.img -nic user,hostfwd=tcp::5022-:22 -no-reboot

  The answer :

  WARNING: Image format was not specified for 
'/home/kali/qemu_vms/2020-08-20-raspios-buster-armhf-full.img' and probing 
guessed raw.
           Automatically detecting the format is dangerous for raw images, 
write operations on block 0 will be restricted.
           Specify the 'raw' format explicitly to remove the restrictions.
  pulseaudio: set_sink_input_volume() failed
  pulseaudio: Reason: Invalid argument
  pulseaudio: set_sink_input_mute() failed
  pulseaudio: Reason: Invalid argument
  Uncompressing Linux... done, booting the kernel.

  I tried a lot of solutions but nothing worked. Please help

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]