[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 1649236] Re: Commit snapshot fails with Permission denied when daem

From: Thomas Huth
Subject: [Bug 1649236] Re: Commit snapshot fails with Permission denied when daemonized
Date: Sun, 08 Nov 2020 09:04:33 -0000

The QEMU project is currently considering to move its bug tracking to another 
system. For this we need to know which bugs are still valid and which could be 
closed already. Thus we are setting all older bugs to
"Incomplete" now.
If you still think this bug report here is valid, then please switch the state 
back to "New" within the next 60 days, otherwise this report will be marked as 
"Expired". Thank you and sorry for the inconvenience.

** Changed in: qemu
       Status: New => Incomplete

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  Commit snapshot fails with Permission denied when daemonized

Status in QEMU:

Bug description:
  When running qemu with daemonize option it is impossible to run
  "commit all" in monitor.

  I run qemu 2.7.0 under gentoo 64 bit distribution with following
  command line:

  qemu-system-x86_64 -m 4096 -cpu host -smp 2 -enable-kvm -snapshot \
      -drive file=vm.img,if=virtio \
      -net nic,model=virtio,macaddr=11:11:11:11:11:11 \
      -net tap,ifname=tap$PORT,script=no,downscript=no \
      -vnc :1 -daemonize \
      -chardev vc,id=mon0 -mon chardev=mon0,mode=readline \
      -chardev socket,id=mon1,host=localhost,port=10001,server,nowait -mon 

  I connect to vm through VNC viewer and press CTRL+ALT+2 and run "commit all" 
  Following error is shown:
  `commit` error for `all`: Permission denied

  When I run my VM without `daemonize` option the command "commit all"
  works without errors.

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]