[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[PATCH v1 4/4] tests: rename virtio_seg_max_adjust to virtio_check_param

From: Denis Plotnikov
Subject: [PATCH v1 4/4] tests: rename virtio_seg_max_adjust to virtio_check_params
Date: Wed, 29 Jan 2020 17:07:02 +0300

Since, virtio_seg_max_adjust checks not only seg_max, but also
virtqueue_size parameter, let's make the test more general and
add new parameters to be checked there in the future.

Signed-off-by: Denis Plotnikov <address@hidden>
 .../{virtio_seg_max_adjust.py => virtio_check_params.py}          | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename tests/acceptance/{virtio_seg_max_adjust.py => virtio_check_params.py} 

diff --git a/tests/acceptance/virtio_seg_max_adjust.py 
similarity index 100%
rename from tests/acceptance/virtio_seg_max_adjust.py
rename to tests/acceptance/virtio_check_params.py

reply via email to

[Prev in Thread] Current Thread [Next in Thread]