[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[PULL 76/87] Fix some comment spelling errors.
From: |
Paolo Bonzini |
Subject: |
[PULL 76/87] Fix some comment spelling errors. |
Date: |
Wed, 18 Dec 2019 13:02:42 +0100 |
From: Cameron Esfahani <address@hidden>
Signed-off-by: Cameron Esfahani <address@hidden>
Message-Id: <address@hidden>
Reviewed-by: Stefan Weil <address@hidden>
Signed-off-by: Paolo Bonzini <address@hidden>
---
target/i386/machine.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/target/i386/machine.c b/target/i386/machine.c
index b6720d8..0c96531 100644
--- a/target/i386/machine.c
+++ b/target/i386/machine.c
@@ -261,7 +261,7 @@ static int cpu_pre_save(void *opaque)
* intercepted anymore.
*
* Furthermore, when a L2 exception is intercepted by L1
- * hypervisor, it's exception payload (CR2/DR6 on #PF/#DB)
+ * hypervisor, its exception payload (CR2/DR6 on #PF/#DB)
* should not be set yet in the respective vCPU register.
* Thus, in case an exception is pending, it is
* important to save the exception payload seperately.
@@ -271,9 +271,9 @@ static int cpu_pre_save(void *opaque)
* distinguish between a pending and injected exception
* and we don't need to store seperately the exception payload.
*
- * In order to preserve better backwards-compatabile migration,
+ * In order to preserve better backwards-compatible migration,
* convert a pending exception to an injected exception in
- * case it is not important to distingiush between them
+ * case it is not important to distinguish between them
* as described above.
*/
if (env->exception_pending && !(env->hflags & HF_GUEST_MASK)) {
@@ -415,7 +415,7 @@ static bool exception_info_needed(void *opaque)
/*
* It is important to save exception-info only in case
- * we need to distingiush between a pending and injected
+ * we need to distinguish between a pending and injected
* exception. Which is only required in case there is a
* pending exception and vCPU is running L2.
* For more info, refer to comment in cpu_pre_save().
--
1.8.3.1
- [PULL 66/87] docs/conf.py: Enable use of kerneldoc sphinx extension, (continued)
- [PULL 66/87] docs/conf.py: Enable use of kerneldoc sphinx extension, Paolo Bonzini, 2019/12/18
- [PULL 67/87] Makefile: disable Sphinx nitpicking, Paolo Bonzini, 2019/12/18
- [PULL 71/87] docs: add memory API reference, Paolo Bonzini, 2019/12/18
- [PULL 69/87] docs: Create bitops.rst as example of kernel-docs, Paolo Bonzini, 2019/12/18
- [PULL 68/87] bitops.h: Silence kernel-doc complaints, Paolo Bonzini, 2019/12/18
- [PULL 70/87] memory.h: Silence kernel-doc complaints, Paolo Bonzini, 2019/12/18
- [PULL 73/87] migration: check length directly to make sure the range is aligned, Paolo Bonzini, 2019/12/18
- [PULL 72/87] memory: include MemoryListener documentation and some missing function parameters, Paolo Bonzini, 2019/12/18
- [PULL 74/87] WHPX: refactor load library, Paolo Bonzini, 2019/12/18
- [PULL 75/87] target/i386: remove unused pci-assign codes, Paolo Bonzini, 2019/12/18
- [PULL 76/87] Fix some comment spelling errors.,
Paolo Bonzini <=
- [PULL 77/87] hw/pci-host/i440fx: Correct the header description, Paolo Bonzini, 2019/12/18
- [PULL 78/87] hw/pci-host/i440fx: Extract PCII440FXState to "hw/pci-host/i440fx.h", Paolo Bonzini, 2019/12/18
- [PULL 79/87] hw/pci-host/i440fx: Use size_t to iterate over ARRAY_SIZE(), Paolo Bonzini, 2019/12/18
- [PULL 64/87] docs: import Linux kernel-doc script and extension, Paolo Bonzini, 2019/12/18
- [PULL 80/87] hw/pci-host/i440fx: Use definitions instead of magic values, Paolo Bonzini, 2019/12/18
- [PULL 82/87] hw/pci-host: Add Kconfig entry to select the IGD Passthrough Host Bridge, Paolo Bonzini, 2019/12/18
- [PULL 81/87] hw/pci-host/i440fx: Extract the IGD passthrough host bridge device, Paolo Bonzini, 2019/12/18
- [PULL 85/87] hw/pci: Remove the "command_serr_enable" property, Paolo Bonzini, 2019/12/18
- [PULL 83/87] hw/i386: Remove the deprecated machines 0.12 up to 0.15, Paolo Bonzini, 2019/12/18
- [PULL 84/87] hw/audio: Remove the "use_broken_id" hack from the AC97 device, Paolo Bonzini, 2019/12/18