[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Qemu-devel] [PATCH v4 01/15] tests: acpi: rename acpi_parse_rsdp_ta
Re: [Qemu-devel] [PATCH v4 01/15] tests: acpi: rename acpi_parse_rsdp_table() into acpi_fetch_rsdp_table()
Mon, 13 May 2019 11:04:40 +0200
On Sun, 12 May 2019 14:19:08 -0400
"Michael S. Tsirkin" <address@hidden> wrote:
> On Thu, May 02, 2019 at 04:51:49PM +0200, Igor Mammedov wrote:
> > so name would reflect what the function does
> > Signed-off-by: Igor Mammedov <address@hidden>
> > Reviewed-by: Philippe Mathieu-Daudé <address@hidden>
> > Reviewed-by: Wei Yang <address@hidden>
> > ---
> > v4:
> > * make it as the first patch in series
> > ---
> FYI this trips up git am.
> Don't do two --- please: just one is enough,
> second is not needed.
strange, git am works for me just fine.
I've always formated par patch comments this way and I think it's rather
common approach on the list.
What version of git do you use?
shall I rebase and resend series? (it doesn't apply to master anymore)