[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v4 1/9] softfloat: Implement run-time-configurab

From: Leon Alrae
Subject: Re: [Qemu-devel] [PATCH v4 1/9] softfloat: Implement run-time-configurable meaning of signaling NaN bit
Date: Fri, 15 Apr 2016 11:41:59 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.7.2

On 15/04/16 09:48, Aleksandar Markovic wrote:
> Agreed. This looks much better, and is simpler and faster. Though, it looks 
> to me that "fst" should be called "status" instead (just not to break 
> consistency throughout SoftFloat library and in other places of assigning 
> name "status" to the last argument of any function if its type is 
> float_status*). If you agree, I am going to replace name "fst" with name 
> "status" in the code that you provided, otherwise as-is.

Yes, "status" will be fine.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]