[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Support for NetLogic XLP Processors

From: Duarte Silva
Subject: Re: [Qemu-devel] Support for NetLogic XLP Processors
Date: Wed, 25 Mar 2015 11:26:51 +0000
User-agent: KMail/4.14.3 (Linux/3.12.35-gentoo; KDE/4.14.3; x86_64; ; )

Hi guys,

could anybody help out? Is there a guide on how to implement new CPU's in QEMU 
(or that at least helps in that task) or on how to debug this kind of stuff?


On Sunday 22 March 2015 11:13:37 Duarte Silva wrote:
> Hi guys,
> I have been struggling to get some binaries compiled for NetLogic XLP
> processor to run under QEMU. I have tried a bunch of things (most going back
> and forth) and always get the following error message:
> qemu: uncaught target signal 4 (Illegal instruction) - core dumped
> Illegal instruction
> I tried to debug it using GDB but to no avail. Does anybody have ideas? I'm
> running QEMU 2.2.1.
> Thanks for any help, cheers,
> Duarte

reply via email to

[Prev in Thread] Current Thread [Next in Thread]