[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH] virtio: avoid leading underscores for helpers

From: Cornelia Huck
Subject: Re: [Qemu-devel] [PATCH] virtio: avoid leading underscores for helpers
Date: Tue, 10 Mar 2015 15:22:29 +0100

On Tue, 10 Mar 2015 15:12:14 +0100
"Michael S. Tsirkin" <address@hidden> wrote:

> On Tue, Mar 10, 2015 at 02:32:15PM +0100, Cornelia Huck wrote:
> > Commit ef546f1275f6563e8934dd5e338d29d9f9909ca6 ("virtio: add
> > feature checking helpers") introduced a helper __virtio_has_feature.
> > We don't want to use reserved identifiers, though, so let's
> > rename __virtio_has_feature to virtio_has_feature and virtio_has_feature
> > to virtio_vdev_has_feature.
> I don't think it's urgent to fix in master.
> Let's focus on getting virtio 1.0 branch merged instead.

I stumbled over this actually when trying to update my virtio-1 branch.
I already did that change there (as promised in
<address@hidden>), but it got lost
somewhere in my moving chaos.

What's the status of your virtio-1.0 branch? Would it be worthwile for
me to rebase on top of it so I can figure out which changes I have not
yet sent out?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]