[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [Bug 1191606] Re: qemu crashes with iscsi initiator (libisc

From: Klaus Hochlehnert
Subject: [Qemu-devel] [Bug 1191606] Re: qemu crashes with iscsi initiator (libiscsi) when using virtio
Date: Wed, 25 Sep 2013 06:25:46 -0000

I had a chance to test it again.

I used qemu 1.6.0 now for this.
And the installation works now for virtio and ide.

Thanks for fixing this,

You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.

  qemu crashes with iscsi initiator (libiscsi) when using virtio

Status in QEMU:
  In Progress

Bug description:
  I just tested qemu (with kvm) with an iscsi disk using libiscsi.

  I tried to install Ubuntu 12.04 as guest and when it comes to the disk
  configuration during the installation qemu crashes without any notice.
  No log, no dump.

  In the log of the iscsi-target I found this:
  iscsi-scst: ***ERROR***: Connection with initiator 
iqn.2013-06.de.test:testsrv01 unexpectedly closed!

  qemu version 1.5.0
  libiscsi version 1.9.0
  Host OS: Ubuntu 12.04 with 13.04-Kernel (3.8)
  iSCSI-target: SCST 2.2.x

  qemu command line:
  /usr/bin/kvm ... -drive 
 -iscsi initiator-name=iqn.2013-06.de.test:testsrv01,header-digest=CRC32C-NONE 

  When choosing IDE instead of VIRTIO it doesn't crash when scanning the

To manage notifications about this bug go to:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]