[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] ARM virtio-serial not showing up (was: Re: ARM virtio-s

From: Richard W.M. Jones
Subject: Re: [Qemu-devel] ARM virtio-serial not showing up (was: Re: ARM virtio-scsi - disks never show up)
Date: Sat, 7 Sep 2013 10:29:38 +0100
User-agent: Mutt/1.5.20 (2009-12-10)

On Sat, Sep 07, 2013 at 09:49:24AM +0100, Peter Maydell wrote:
> On 6 September 2013 19:01, Richard W.M. Jones <address@hidden> wrote:
> >
> > Have you tried virtio-serial on ARM at all?  The port never shows up.
> I don't think I've tested the serial-device part of it, but I've
> used it to provide virtio console with:
>  -append 'root=/dev/mmcblk0 rw console=hvc0 rootwait' \
>  -device virtio-serial-device \
>  -device virtconsole,chardev=mychardev \
>  -chardev stdio,id=mychardev
> and that definitely worked.

OK thanks.  I'll see if I can debug this further this weekend.


Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
virt-p2v converts physical machines to virtual machines.  Boot with a
live CD or over the network (PXE) and turn machines into KVM guests.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]