[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] CVS build error

From: Rick Vernam
Subject: Re: [Qemu-devel] CVS build error
Date: Thu, 13 Mar 2008 16:40:00 -0500
User-agent: KMail/1.9.9

On Thursday 13 March 2008 04:27:29 pm Ben Taylor wrote:
> On Thu, Mar 13, 2008 at 4:47 PM, Paul Brook <address@hidden> wrote:
> > > gcc (GCC) 4.1.2 (Gentoo 4.1.2 p1.0.2)
> >
> > Which part of "gcc 4.x is not supported" didn't you understand?
> >
> > Paul
> >
> >
> > Apparently, we should make configure fail horribly if gcc4 is found even
> if disable-gcc-check is enabled.

It's quite interesting - the arrogant and presumptuous assertions that are 

On a different system (x86_64) - my everyday-use laptop, actually - I have 
only gcc 4.1.2.
If you're familiar with Gentoo, you'll know what this means:
gcc-config -l
 [1] x86_64-pc-linux-gnu-4.1.2 *

On this laptop, I run qemu cvs, configured as such:
./configure --prefix=/usr --enable-ac97 --enable-alsa --disable-vnc-tls 
--disable-linux-user --disable-gcc-check --target-list=x86_64-softmmu

and build with no problems.  I run it every single day.  in fact, it is 
running right now.  It runs ms and linux guests without problem.

Not supported?  Okay, fine.  But don't tell me it can't work.  The fact of the 
matter is that I use it daily.

Make configure fail horribly?  Well, that seems a bit counter-productive, 
don't you think?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]