[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Fedora Core 2 Compilation Problems

From: brian
Subject: [Qemu-devel] Fedora Core 2 Compilation Problems
Date: Tue, 16 Nov 2004 18:20:09 -0800 (PST)
User-agent: SquirrelMail/1.4.3a


I'm running a stock fedora core 2 box and I'm trying to get qemu up and
running.  The first thing I did was run the binary distribution like so:

qemu linux-test/linux.img

(note: ../linux-test/linux.img is the stock test image from the qemu

The guest os booted but I didn't get the (qemu) prompt.  I tired CTL-ALT-1
and CTL-ALT-2 as recommended in the post entitled "Qemu console doesn't
work anymore" but all I got was the echo address@hidden

Next I tried compiling the latest 0.6.1 qemu code.  The resulting
executable stalls without printing anything.  Here are the commands that I

make install
qemu ../linux-test/linux.img

The 0.6.0 binary distribution source seg faulted when I built it with
similar config options.  The 0.6.0 rpm packaged by dag is the only version
that has worked properly on my machine.

I'm using gcc 3.3.3, binutils and glibc 2.3.3.  Here are my

1) Is anyone else developing on Fedora Core 2 (or at least with similar
gcc/binutils/glibc versions) and managing to compile?  If so, can you see
what I am doing wrong?

2) Obviously, many folks are successfully compiling qemu.  Are y'all using
distros that happen to come with some combination of tools that match the
README, or did you install alternative development tools?  If anybody has
done the latter, can you briefly describe the strategy you took?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]