[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] "Press Ctrl-Alt to exit grab" is not working on Debian GNU/

From: Karel Gardas
Subject: [Qemu-devel] "Press Ctrl-Alt to exit grab" is not working on Debian GNU/Linux 3.0 (woody)
Date: Tue, 9 Nov 2004 00:29:45 +0100 (CET)


I've already reported it, but perhaps it gets lost in the email traffic.
My issue is that recent sources (and todays too) does not work well with
"ungrabing" on Debian GNU/Linux 3.0. The SDL library is 1.2.4 on this
system and I'm compiling Qemu with GCC 3.4.2. When I press ctrl-alt
together nothing happen, when I try older way ctrl-shift nothing happen,
then only way how to get from grab is to switch to different console (on
the host) and killall qemu. The problem is that something like that worked
well in the time of 0.5.5 release (and post), since in this time I tried
installing Solaris9 into the qemu.

Any idea about how to workaround or fix this issue?


PS: This is on IBM ThinkPad if this does matter (i.e. a bit different
keyboard than standard pc 101), but when I try xkeycaps, it reports all
press on ctrl, alt, shift well even with pc101 config... you can see exact
keyboard layout by setting IBM/ThinkPad 560 in xkeycaps...
Karel Gardas                  address@hidden
ObjectSecurity Ltd.           http://www.objectsecurity.com

reply via email to

[Prev in Thread] Current Thread [Next in Thread]