[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] NT 4.0 raw disk

From: Gianni Tedesco
Subject: Re: [Qemu-devel] NT 4.0 raw disk
Date: Sat, 25 Sep 2004 12:49:42 +0100

On Sat, 2004-09-04 at 09:42 -0700, John R. Hogerhuis wrote:
> I have NT 4.0 on a hard drive. I have it connected to my desktop via a
> USB enclosure. It shows up as /dev/sda
> I am able to boot it in vmware to a certain point (windows crashes
> during boot with blue screen and error INACCESSIBLE_BOOT_DEVICE)
> With QEMU (Debian unstable version) I get no where. I poked around in
> the docs and didn't find anything (but I am notorious for missing things
> in plain view, as my wife will attest...)
> qemu -hda /dev/sda
> I haven't tried booting a raw disk before; are there any gotchas I

Have you tried -isa ?

// Gianni Tedesco (gianni at scaramanga dot co dot uk)
lynx --source www.scaramanga.co.uk/scaramanga.asc | gpg --import
8646BE7D: 6D9F 2287 870E A2C9 8F60 3A3C 91B5 7669 8646 BE7D

reply via email to

[Prev in Thread] Current Thread [Next in Thread]