[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Re: Re: Cloop-patch and Knoppix example

From: Ronald
Subject: [Qemu-devel] Re: Re: Cloop-patch and Knoppix example
Date: Mon, 20 Sep 2004 19:18:50 +0200
User-agent: Pan/0.14.2 (This is not a psychotic episode. It's a cleansing moment of clarity.)

Le Mon, 20 Sep 2004 19:03:14 +0200, Johannes Schindelin a écrit :

> Hi,
> On Mon, 20 Sep 2004, Ronald wrote:
>> I have tried, with no luck, on a win98 host with damn small linux as
>> guest. command line was: qemu -L . -initrd C:\temp\minirt~1.gz -kernel
>> C:\temp\isolinux\linux24 C:\temp\knoppix (cannot -append ramdisk_size ,
>> because of some limits in command line i think).
> Damn small linux? Or Knoppix? Anyway, starting from Knoppix 3.6, the
> initrd was too big, so I had to "-append ramdisk_size=1000000".
Damn small linux which is a reduced knoppix in size.

> What exactly is going wrong? Does it say something about not being able to
> mount root 01:03? This was my problem before I made the ramdisk larger.
> However, with a Knoppix 3.3 it worked even without that.
Qemu just show briefly it's window then exit cleanly, there is no
windows error neither. I don't know how to provide more infos.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]