[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Re: winblows 2k on OSX?

From: Laurent Amon
Subject: Re: [Qemu-devel] Re: winblows 2k on OSX?
Date: Thu, 22 Jul 2004 23:42:49 +0200

As I said, under Win98, I have been able to mount a CD from the block device, but it appears as an Audio CD, so I guess the problem is in the device code that does not interface correctly with Darwin. I'd like to know if somebody has been able to do it with Darwin/x86.


On 22 juil. 04, at 21:58, André Braga wrote:

I did that too, because I created the CD image using 'sudo umount' and 'dd' :)

Exactly same symptoms And my CD is definitely bootable... So I still
stand by my position that you can't make QEMU read the block device
node for the CD-ROM yet.

On Thu, 22 Jul 2004 21:44:09 +0200, René Korthaus <address@hidden> wrote:

Someone just said some days ago, that you have to unmount the disk
first, so i tried but it failed. Now i tried sudo umount /dev/disk1s1s2
and it worked. It still appears in the finder window, but clicking on
it exits in an error (original not found...). Now starting Qemu with
-cdrom /dev/disk1 lets the cdrom drive start running (can hear it), it
lasts 3/4 seconds and qemu starts. boot failure 0003. But i guess thats
because i still havent found bootable disk. Please try yourself and
tell me.

"Logic: merely enables one to be wrong with authority"
-Doctor Who

Qemu-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]