[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Re: openbsd image on freeoszoo

From: Julian Seward
Subject: Re: [Qemu-devel] Re: openbsd image on freeoszoo
Date: Sat, 10 Jul 2004 13:00:25 +0100
User-agent: KMail/1.6.2

On Saturday 10 July 2004 02:27, Jim C. Brown wrote:
> On Fri, Jul 09, 2004 at 07:18:08PM -0400, Jim C. Brown wrote:
> > I also get lots of "remote transmit DMA failed to complete" errors, for
> > both the ISA and the PCI nic. I haven't solved this one yet but it seems
> > harmless. (For the ISA nic, it seems that it MUST be called ne2 btw or
> > network won't work.) For the PCI nic, I also get "send_packet:
> > Input/output error", not solved yet either.
> Fixed in qemu. Attached is the patch that fixes it. This looks like a bug
> in qemu, as it transfers an odd number of bytes in words, leaving a count
> of -1 when done. But if so, it has never been caught before...

Are you sure this is really right (or is the right solution to the
problem) ?  I had networking working in WinXP fine.  When I installed
the patch, it stopped working.  Backing out the patch caused it to 
start working again.  Any ideas?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]