[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libguestfs] [PATCH] docs: Prefer 'cookie' over 'handle'

From: Wouter Verhelst
Subject: Re: [Libguestfs] [PATCH] docs: Prefer 'cookie' over 'handle'
Date: Sun, 5 Mar 2023 10:53:38 +0200

On Sat, Mar 04, 2023 at 10:03:46PM +0200, Nir Soffer wrote:
> On Sat, Mar 4, 2023 at 12:15 AM Eric Blake <eblake@redhat.com> wrote:
> > Makes no difference to implementations (other than older code
> > still using 'handle' may be slightly harder to tie back to the spec).
> To avoid confusion with older code that carefully used "handle" to match
> the spec, maybe add a note that "cookie" was named "handle" before?

Yes, this. I'm happy with renaming it cookie (it makes sense), but there
is a *lot* of stuff out there that calls it "handle" (including a
wireshark plugin) and it would be confusing if that link isn't available


I will have a Tin-Actinium-Potassium mixture, thanks.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]