[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [pyformex-dev] Problems with SSH login

From: Benedict Verhegghe
Subject: Re: [pyformex-dev] Problems with SSH login
Date: Wed, 28 Dec 2011 21:21:30 +0100
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110626 Icedove/3.1.11


That is bizarre. But since it works, ok.
Now I remember I had problems too trying to connect from my only Ubuntu
machine, where I also had a pubkey ending in '/'. I solved the problem
then by removing the key and copying a keypair from one of my Debian
machines (where keys seem to end in '==').
Anyway, I'm glad you can access the repository now.

You will find an updated HOWTO-dev, where I have added some information
on creating the documentation. It contains instructions for installing a
patched version of Sphinx. After installing it, try to generate the html
docs using the command 'make html' in the pyformex/sphinx directory.


Op 26-12-11 14:32, 周文选 schreef:
> Dear all,
> I just successfully manage to check out the Pyformex Trunk  use the following 
> command: 
> svn co svn+ssh://address@hidden/pyformex/trunk pyformex
> Previous attempts are all failed although I waited it for another day for 
> Savannah to update SSH key.
> Later when I re-check the process, I discovered that the SSH key my 
> system(ubuntu11.10) generated is different from what is posted on the web 
> page, which is "...oEb/ address@hidden " instead of ''...1Jpp0Q== 
> address@hidden" .
> So I changed the "/" into the "==" after the copy, then problems are solved.
> Since other developers in the future may run into the same problem(especially 
> who use Ubuntu instead of Debian GNU) , I send
> this mail here. 
> Thank you!
> Wenxan

reply via email to

[Prev in Thread] Current Thread [Next in Thread]