[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: warning

From: Harry Thijssen
Subject: Re: warning
Date: Sat, 12 Dec 2020 20:56:46 +0100


I found that the version installed is from the opensuse libraries is 2.36. Which is indeed lower as 2.44. 
So that is correct.

Stay safe

Op za 12 dec. 2020 om 18:27 schreef Ben Pfaff <>:
The former doesn't seem important to me either.

For the latter, I'm surprised that installing librsvg is not the
solution. I would expect it to be. It might not be worth spending time
on, though, because I'm working on a series of patches that, as a side
effect, drops the dependency on librsvg.

On Sat, Dec 12, 2020 at 2:29 AM Harry Thijssen <> wrote:
> Hi
> When configuring I get the warning:
> configure: WARNING: The following optional packages are not installed.
> You may wish to install them to obtain additional functionality:
>    org.fsf.metainfo.xml will not be translated. Install gettext >=0.20 or appstream.
>     librsvg >= 2.44 required for high dpi Copy and Paste
> The first seems nothing to worry about. The second could be more of a problem. However I tried to install librsvg on the host and in mingw,  but both seem not to solve the issue.  Is it something to worry about?  Anybody an idea which packet is needed?
> Stay save

reply via email to

[Prev in Thread] Current Thread [Next in Thread]