[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Plex86-devel] VGA font error

From: James Labarre
Subject: [Plex86-devel] VGA font error
Date: Tue, 28 May 2002 17:58:13 -0400

OK, so I tried figuring out Plex86 without the documentation. I loaded the kernel module, installed the VGA font, copied a disk image over that I had been trying out under Bochs 1.4CVS, and tried running Plex. Running it each time gives me the following results:


address@hidden /vmware/plex.src/no-ne2000/user]$ ./plex86 -f win98.conf
Processing command-line options
Opening VM (/dev/plex86)
Processing config file win98.conf...
Allocating 32MB of physical memory in VM
Mapping virtualized physical memory into monitor
Zeroing virtualized physical memory
Mapping monitor print buffer into user mem.
[CMOS ] <INFO> Setting initial clock to: Wed Sep 29 01:12:35 1999
[XGUI ] >>>PANIC<<< Could not open vga font. See docs-html/install.html
Shutting down plugins
[XGUI ] <INFO> Exit.
Unmapping guest physical memory.
Unmapping monitor print buffer.
Tearing down VM
Closing VM


I verified the font was copied to where Plex wanted to put it. The installer script fails when trying to update XFS, so I manually ran "mkfontdir ." in the misc directory where it copied it, then ran "xfs restart" for the font server. I even tried rebooting the system, then reloading the kernel module. Still the same result. I can't look in "docs-html/install.html", as it doesn't exist in my installation (compiled from the 20020502 tarball).

What's my next step?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]