[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Lisa m firmware upload problem help needed

From: Chris
Subject: Re: [Paparazzi-devel] Lisa m firmware upload problem help needed
Date: Thu, 04 Oct 2012 16:20:28 +0300
User-agent: Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/20120912 Thunderbird/15.0.1

The line was there but i substituted it with the one you suggested, no luck
(I have tried it before but i tried it just now also and of course i did reboot after editing the rules)
I will try a new paparazzi install and see what happens.
Btw i managed to make the Frankenlisa work with GPS, modem, imu etc and able to read current and lipo pack (8S) voltage correctly he he he

On 10/04/2012 12:37 AM, address@hidden wrote:
Hi Chris,

I can flash on 12.04 without problems... you need to be a member of the
plugdev group (add yourself if not already the case).

Can you please check your udev rules file if it contains the line
ATTR{manufacturer}=="Transition Robotics Inc.", ATTR{product}=="Lisa/M
(Upgrade)*", GROUP="plugdev"
If yes, can you plz test if it works if you change it to
ATTR{manufacturer}=="Transition Robotics Inc.", ATTR{product}=="Lisa/M
(Upgrade)*", MODE="0666", GROUP="plugdev"

Cheers, Felix

reply via email to

[Prev in Thread] Current Thread [Next in Thread]