[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-devel] Unable to install pan-0.133 by "missing gmime-2.0"

From: Nathanael Hoyle
Subject: Re: [Pan-devel] Unable to install pan-0.133 by "missing gmime-2.0"
Date: Thu, 09 Oct 2008 06:41:55 -0400

On Thu, 2008-10-09 at 12:21 +0200, Julien Michielsen wrote:
> (Sorry for earlier mail in which I showed my confusion that 0.14.x would
> be newer than the pan-0.132-120.1-rpm I had installed)
> Trying to install pan-0.133 I was not able to pass the configure-script.
> It ended with the error message
> checking for GMIME... configure:
> error: Package requirements (gmime-2.0    >= 2.1.9) were not met:
> No package 'gmime-2.0' found
> However, I do have gmime installed:
> rpm -q gmime
> gmime-2.2.18-28.1
> and in addition libgmime-2_0-3 is installed. I noticed the gmime-package
> has few interesting files (gmime-uudecode and gmime-uuencode), but still
> it is the package it asked for. What else does it ask for?
> Thanks

If you had built and installed a gmime package from source, you would
probably have ended up with header files as well as libraries and
executables installed.  RedHat (or whatever similar rpm-based
distribution you're using) typically splits the development files
portion of a package out from the compiled binary, since many users will
never compile packages from source.

A quick search confirms that gmime-devel packages are also available,
and probably need to be installed for pan to compile against.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]