[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-devel] Minor snag building pan 0.128 in OSX

From: David Orriss Jr
Subject: [Pan-devel] Minor snag building pan 0.128 in OSX
Date: Sat, 21 Apr 2007 19:22:41 -0700


I ran into a minor snag building Pan 0.128 in OSX 10.4.  The configure script ran without a problem but make failed:

make  all-recursive
Making all in po
file=`echo am | sed 's,.*/,,'`.gmo \
&& rm -f $file && -o $file am.po
/bin/sh: line 1: -o: command not found
make[2]: *** [] Error 127
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

Turned out the GMSGFMT assignment in the Makefile isn't getting assigned by the configure script...  Setting this in the root make file and the po/Makefile worked around the problem..

GMSGFMT = /opt/local/bin/msgfmt

Dunno if anyone else has tried this, seen this, or whatever.. but I wanted to pass it along..

David Orriss Jr.

My blog: (NEW location!!)
My PalmOS apps:
reply via email to

[Prev in Thread] Current Thread [Next in Thread]