[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Indices in octave.pdf fail? gnulib subrepo again

From: Mike Miller
Subject: Re: Indices in octave.pdf fail? gnulib subrepo again
Date: Thu, 23 Jan 2020 12:23:24 -0800

On Wed, Jan 22, 2020 at 12:55:26 -0800, Rik wrote:
> I didn't realize that I had got it wrong.  Since the problem was the cset
> that only partially updated gnulib, I just removed it.

So what we have now is the gnulib subrepository rewound to its state
from December 2018. And that revision works for you. The update you made
a month ago updated to a gnulib state from March 2019, and that didn't
work for you.

> I also tried Mike's suggestion of cloning gnulib directly and running
> bootstrap with --gnulib-srcdir and this worked too.

So the current gnulib master branch *does* work for you? Sounds like it
was just a temporary problem with gnulib's texinfo.tex then, and we can
update past it?


Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]