[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Netsukuku-vala] Error During Compile

From: Justin Lei
Subject: Re: [Netsukuku-vala] Error During Compile
Date: Thu, 15 Sep 2011 19:36:19 -0700

Thanks for the reply!

I'm on version 0.8.1 of Vala -- I'll try the latest version and get back to you.


Date: Thu, 15 Sep 2011 06:50:23 +0100
From: Yussi <address@hidden>
To: "Porting netsukuku to Vala language. Developers."
Subject: Re: [Netsukuku-vala] Error During Compile
Message-ID: <address@hidden>
Content-Type: text/plain; charset=ISO-8859-1

I had a similar problem (I think) a few months ago  when I tried. The
solution was to upgrade Vala

What does valac --version give you?
Try version 0.12+ and if it doesn't work then can you paste the make
output here?


On 15/09/11 06:36, Justin Lei wrote:
> Hi all,
> Just tried to compile for the first time but ran into an error - looks like
> in line 109 of map.vala, v is declared as a Variant but then assigned an
> array of ints (_positions). Does anybody know what this might be about?
> Thanks!
> Justin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]