[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nano-devel] Comment/Uncomment feature patch

From: Mike Frysinger
Subject: Re: [Nano-devel] Comment/Uncomment feature patch
Date: Tue, 17 May 2016 12:08:44 -0400

On 17 May 2016 06:28, Mike Scalora wrote:
> +if test "x$enable_comment" = xno; then
> +    AC_DEFINE(DISABLE_COMMENT, 1, [Define this to disable the 
> comment/uncomment functionality.])
> +fi

i strongly dislike "negative" knobs because it gets harder to read at a
glance when you see things like "if !defined(DISABLE_COMMENT)".  it is
pretty easy to invert this though into an ENABLE_COMMENT symbol.

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]