[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Nano-devel] [PATCH] rename INCLUDES to AM_CPPFLAGS

From: Mike Frysinger
Subject: [Nano-devel] [PATCH] rename INCLUDES to AM_CPPFLAGS
Date: Thu, 3 Jan 2013 14:11:22 -0500

Automake changed the naming of these a while ago, and at least version
1.13 now starts warning about it:
src/ warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or 

Signed-off-by: Mike Frysinger <address@hidden>
 src/ | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/src/ b/src/
index f0b21c0..a0af063 100644
--- a/src/
+++ b/src/
@@ -1,5 +1,5 @@
 localedir = $(datadir)/locale
-INCLUDES = -DLOCALEDIR=\"$(localedir)\" -DSYSCONFDIR=\"$(sysconfdir)\"
+AM_CPPFLAGS = -DLOCALEDIR=\"$(localedir)\" -DSYSCONFDIR=\"$(sysconfdir)\"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]