[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nano-devel] None

From: Chris Allegretta
Subject: Re: [Nano-devel] None
Date: Fri, 14 Feb 2003 04:52:56 -0800
User-agent: Mutt/

On Thu, Feb 13, 2003 at 11:48:19PM -0800, Nickolai Dobrynin wrote:
> Hello!
> First off, I run XFree86 on top of Windows 2000. I do not have the root
> privileges, so I simply installed 'nano' at my own directory for local
> use.
> I have installed 1.1.99pre3 version of 'nano', and, at the very first
> time I ran it, the picture I got looked like this: the lower side, where
> all the keys are displayed, was missing, and the whole thing appeared on
> the very top instead. I took a screenshot of it, please see the 
> FirstRun.jpg file in attachment.
> So, what do you think is the cause of this all? I haven't tried the last 
> stable release; is it a recent bug (or bugs), or it was there for a 
> while? It would be COOL if you could eliminate it by the next stable 
> release since it's pretty basic, i.e. shows up immediately.

Hi Nickolai,

        Sorry to hear of your troubles with pre3.  I don't currently 
have access to a Cygwin environment (I assume that's how you are running 
X on top of Windows).  I will look at it as soon as possible, or 
hopefully another developer with immediate access can duplicate the 

If you could please try version 1.0.9 and report whether it experiences 
similar problems, it would be very helpful to us.  Could 
you also let us know:

Do other text based editors (vim, emacs if installed, jed) work 

What is your $TERM variable set to?

> GREAT SUGGESTION: you folks would probably be much better off regularly
> updating the homepage, which would likely attract other free software
> people to help you out. I only accidentally realized there was a newer
> version than 1.0.9. After all, this is what GPL and free software is for.

I have taken your suggestion and modified the titlebar of the homepage 
to include the most recent development release, thank you for the 

> Otherwise the work you are doing is great, even though it does seem like
> it's very much in progress currently.

To be honest this is the first report I've heard of people having issues 
with display.  I'm currently running pre3 and it has no display problems 
whatsoever under Linux or FreeBSD.  I hope this is a minor issue with 
Cygwin which we can have solved shortly.  Thank you for the report and 
with your assistance I think we should be able to get this fixed.

Chris A
Chris Allegretta

"Share and Enjoy" - Douglas Adams, 1952 - 2001

reply via email to

[Prev in Thread] Current Thread [Next in Thread]