[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: HttpRequest: access denied -- client [xx.xx.xx.xx]: missing or inval

From: Lutz Mader
Subject: Re: HttpRequest: access denied -- client [xx.xx.xx.xx]: missing or invalid Authorization header
Date: Tue, 17 Oct 2023 19:25:24 +0200
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:60.0) Gecko/20100101 Thunderbird/60.4.0

if "https" work, but "http" does not and you are on a Windows system, it
seems to me your system block the 401 answer via "http". I have seen
this in a company network too, but do not know how to configure this in
windows. The Firefox was able to logon via "http" in the company network

Nice to know,

Am 16.10.23 um 07:53 schrieb Mesut GULNAZ:
> I have also tried it.
> I also tried EDGE, opera, and chrome. not working at all.
> so I configured it to HTTPS instead of HTTP. so all is working but
> interesting.
> thank you.
> On Mon, Oct 16, 2023 at 12:11 AM Lutz Mader <> wrote:
>> Hello Mesut,
>> the message based on the basic authentication request.
>> The browser should open the login window,
>> try to login to the Monit web interface.
>> A suggestion only,
>> Lutz
>> p.s.
>> See
>> for some additional information.
>> Am 02.10.23 um 22:42 schrieb Mesut GULNAZ:
>>> My server is:VERSION="22.04.3 LTS (Jammy Jellyfish)"
>>> monit: root@crystal:/etc/monit# monit --version
>>> This is Monit version 5.31.0
>>> Built with ssl, with ipv6, with compression, with pam and with large
>> files
>>> Copyright (C) 2001-2022 Tildeslash Ltd. All Rights Reserved.
>>> root@crystal:/etc/monit#
>>>  I have so many servers running monit. but I am getting this error on my
>>> this server from all browsers like edge, chrome etc.
>>>   HttpRequest: access denied -- client [xx.xx.xx.xx]: missing or invalid
>>> Authorization header
>>> what can I do?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]