[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Issue with start/stop commands

From: Benjamin Krajmalnik
Subject: RE: Issue with start/stop commands
Date: Tue, 22 May 2012 15:01:25 -0600

I have already done that.
If I run monit as monit Iv, the start/stop commands work fine.
The scripts are being called, since I placed built-in logging and see
that the parameters being called are correct.
Something strange - I am calling it as /usr/local/bin/bash -c
' myparam'.
The monit daemon is running as root.
It is as if it is unable to kill the processes.

On the web console

> -----Original Message-----
> From: address@hidden
> [mailto:address@hidden On Behalf
> Of Jan-Henrik Haukeland
> Sent: Tuesday, May 22, 2012 12:56 PM
> To: This is the general mailing list for monit
> Subject: Re: Issue with start/stop commands
> Please see
> On May 22, 2012, at 7:35 PM, Benjamin Krajmalnik wrote:
> > I have some shell scripts which I use to stop or start some daemons
> written in php.
> > They work fine when issued from the command line, but are not
> executing when issued from monit.
> >
> > *
> >
> > When I look at /var/log/restart.log, the syntax is being parsed
> properly, so killstring is correct.  IF I run it from the console
> the root account, it works fine.
> >
> > Any ideas?  Running monit 5.2.5 under FreeBSD 8.1/amd64
> --
> To unsubscribe:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]