[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot get Monit to run more than 60 seconds

From: Daniel Maher
Subject: Re: Cannot get Monit to run more than 60 seconds
Date: Thu, 16 Dec 2010 10:51:05 +0100
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100217 Lightning/1.0pre Shredder/3.0.3pre

On 12/16/2010 08:57 AM, EzCom Keith wrote:

I've about reached the end of my road here trying to get Monit to run,
and at this point,

Let me begin by saying I followed this guide here:

As stated, I'm at a dead-end. I have no idea what to try next, as I've
tried everything that
I could see from a variety of other trouble posts, but always end up
with a dead service
after 60 seconds.

Have you tried simply installing Monit (from source or third-party RPM), and initialising it with the absolute _minimum_ configuration possible first ?

I would suggest that you remove any and all configuration items that are not _absolutely required) in order to ensure that Monit executes and runs, and then work from there.

Daniel Maher <dma PLUS monit AT witbe DOT net>
"The Internet is completely over." -- Prince

reply via email to

[Prev in Thread] Current Thread [Next in Thread]