[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Mldonkey-bugs] [bugs #12483] temp file bug

From: Ilan
Subject: [Mldonkey-bugs] [bugs #12483] temp file bug
Date: Sun, 27 Mar 2005 22:04:42 +0000
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2


                 Summary: temp file bug
                 Project: mldonkey, a multi-networks file-sharing client
            Submitted by: ijusth
            Submitted on: Sun 03/27/2005 at 22:04
                Category: Options Manager
                Severity: 3 - Normal
              Item Group: Program malfunction
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
                 Release: None
        Platform Version: Cygwin W2K/WinXP
         Binaries Origin: None
                CPU type: Intel x86



don't know if this is in the right category but here is what happened:

I am using Sancho for my GUI.  C drive was filling up and decided to make my
temp folder d:\temp instead of .\temp and incoming became d:\incoming instead
of .\incoming.  Made that change inside the application.  Cable took a dump
throughout the entire neighborhood so I restarted modem, router and all apps
about 3 hours later.  MLNET suddenly not showing that it was 'seeing' the
earlier filed still on c: and only was seeing new files now on D:\temp.  I
tried COPYING c:\temp to d:\temp and it still wasn't seeing the files.  I
then tried to reset the temp back to c:\temp (used reset to default) and now
all it saw was the D:\ drive tuff.  I seemed to lose a 1Gb download that was
90% done so needless to say I wasn;t happy since it took 3 weeks to get to
that amount.  I think I still have the partial download but now who knows.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]