[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Mldonkey-bugs] [ 100645 ] starting mldonkey:"permission denied"

From: nobody
Subject: [Mldonkey-bugs] [ 100645 ] starting mldonkey:"permission denied"
Date: Sun, 10 Nov 2002 17:11:32 -0500

Support Request #100645, was updated on 2002-Mar-22 11:42
You can respond by visiting:

Category: None
Status: Open
Priority: 5
Summary: starting mldonkey:"permission denied"

By: capfut
Date: 2002-Aug-01 16:43
Logged In: YES 
Browser: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

my Unix Problem has been solved:

I have mounted the second home hd with option in fstab - 
allow user to mount .... removed it, so only root can 
mount, mldonkey starts !!!



By: capfut
Date: 2002-Aug-01 16:03
Logged In: YES 
Browser: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

I have the same problem:

installed a new suse 8.0 system with userhomes on a second 
downloaded mldonkey-1.16.static.i586-Linux.tar.bz2 
bzip2 -d ....bz2
tar xf ....tar
this resulted in a directory mldonkey-distrib

starting with ./mldonkey as my simple user results in the 

bash: ./mldonkey: Keine Berechtigung

or for the english people ... Permission Denied .... damn 
this simple procedure worked in my old 7.0 system :(
Permissions are set well, even 777 and as roor doesn't work 
at all .... help!!!

You can respond by visiting:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]