[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Mldonkey-bugs] Problem with importing old temp directory!!!

From: Sebastian Krieger
Subject: [Mldonkey-bugs] Problem with importing old temp directory!!!
Date: Tue, 3 Oct 2000 01:33:06 +0200


Im running an Mldonkey system on debian with some downloads already in
queue. Before I tried mldonkey I was running the normal edonkey-client and
emule on a Windows 2000 Plattform.

Now I have over 100 old .part files wich I don't want to give up. I tried
the function "import_temp" a few days ago with only 2 .part files and
everything went fine. In the last days I copied my whole archive of .part
files into a subdir of my mldonkey tempdir (temp: /data/temp, subdir:
/data/temp/oldparts) and then I tried to import the whole old queue into my
existing new queue. Mldonkey told me that everything was fine, but nothing
happend and my old parts are at the same place as before. I can do
everything, but it doesn't work for me. I checked the permissions of the
files, the attributes, I tried only one with .part.met to import, ... No

Is it possible that if you already have a tempdir with files in queue,
appending of old parts is impossible???
What could it be?

Hope so much someone knows a solution to solve it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]