[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Mingw-cross-env-list] nsis 2.46 build fails (util.h patch)

From: Guhl Peter
Subject: Re: [Mingw-cross-env-list] nsis 2.46 build fails (util.h patch)
Date: Fri, 24 May 2013 08:15:01 +0200


> -----Urspr√ľngliche Nachricht-----
> Von: Tony Theodore [mailto:address@hidden
> Gesendet: Donnerstag, 23. Mai 2013 13:52
> On 23/05/2013, at 9:20 PM, Guhl Peter <address@hidden>
> wrote:
> >
> > That's way 3 of 2 then. "steal" the patch from the master repository
> and
> > "backport" it to stable. The quickest way with the smallest
> possibility
> > to add my own typos to the whole thing.
> >
> > I'll start with the "backport" and if that fails I'll move on to the
> > master branch.
> The "backport" in this case involves little more than replacing a file,
> something like:
> rm src/nsis-1-explicit-mingw-cross-prefix.patch
> git checkout master src/nsis-1-fixes.patch
> should do it.

It worked for nsis. The next to fail was portaudio. Now I forgot about stable
and tried master. Works much better but fails at icu4c telling me "[install-
recursive] Error 2.

Trying "make" in tmp-icu4c/icu.cross ends with "bash: i686-pc-mingw32-g++: 
command not found". But I don't know (yet) if that is the problem arising in
the global make process too. The binary it looks for is existing in mxe/usr/bin/
but mxe/usr/bin is probably not in my search path...

BTW: SLAX 7 is using gcc 4.7.2.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]