[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with escaped parens

From: Benoit Sigoure
Subject: Re: Problem with escaped parens
Date: Tue, 28 Nov 2006 14:20:00 +0100
User-agent: Internet Messaging Program (IMP) H3 (4.0.2)

Quoting Earnie Boyd <address@hidden>:

Quoting Benoit Sigoure <address@hidden>:

    5  foo: C:/Program\ Files\ \(x86\)/Cmake/Foo/Bar/some.file

Try modifying this to:

foo: C\:/Program\ Files\ \(x86\)/Cmake/Foo/Bar/some.file

Both stock Cygwin GNU make 3.81 and my patched one yield the same result:
test -f C:/Program\ Files\ \(x86\)/Cmake/Foo/Bar/some.file
/usr/local/bin/make foo
make[1]: Entering directory `/tmp/mk/5'
make[1]: *** No rule to make target `C\:/Program Files
\(x86\)/Cmake/Foo/Bar/some.file', needed by `foo'.  Stop.
make[1]: Leaving directory `/tmp/mk/5'
make: *** [all] Error 2

or perhaps

foo: "C:/Program\ Files\ \(x86\)/Cmake/Foo/Bar/some.file"

Both also yield the same result:
Makefile:5: *** target pattern contains no `%'.  Stop.

SIGOURE Benoit aka Tsuna
 /EPITA\ Promo 2008, LRDE

reply via email to

[Prev in Thread] Current Thread [Next in Thread]