[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

install questions

From: Justin Buell
Subject: install questions
Date: Thu, 12 Feb 2009 15:47:26 -0600

I am fairly new to linux and I am working on installing wine onto
ubunto. I am following the dependencies back and I found I need to
install M4. I ran ./configure, make, and make check with no errors that
I could see, then when I ran make install it came up saying: 

test -z "/usr/local/bin" || /bin/mkdir -p "/usr/local/bin"
  /usr/bin/install -c 'm4' '/usr/local/bin/m4'
/usr/bin/install: cannot create regular file `/usr/local/bin/m4':
Permission denied
make[3]: *** [install-binPROGRAMS] Error 1
make[3]: Leaving directory `/home/justin/Desktop/m4-1.4.12/src'
make[2]: *** [install-am] Error 2
make[2]: Leaving directory `/home/justin/Desktop/m4-1.4.12/src'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/home/justin/Desktop/m4-1.4.12'
make: *** [install] Error 2

I am looking for guidance as to what I am missing. Thanks for the help
in advance!

Justin Buell

reply via email to

[Prev in Thread] Current Thread [Next in Thread]