[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Error uncompressing temporary file (gzip)

From: Okash Khawaja
Subject: Re: [Lynx-dev] Error uncompressing temporary file (gzip)
Date: Sun, 11 Jun 2017 08:42:59 +0100
User-agent: Mutt/1.8.2 (2017-04-18)


On Sat, Jun 10, 2017 at 11:52:09PM +0000, Thorsten Glaser wrote:
> Okash Khawaja dixit:
> >I also tried to uncompress the gzipped file by hand, using gzip and
> >that failed with error: 
> >
> >gzip:L681-4152TMP.html.gz: unexpected end of file
> >
> >Running gzip -t on that file also gives the same message. Version
> Can you send me the exact file?
> >/usr/bin/gzip -d --no-name /tmp/lynxXXXXDZqDGQ/L653-6623TMP.html.gz
> >Alert!: Error uncompressing temporary file!
> I???d both like to do some analysis on it and see whether the gzip
> in BSD (which also supports compress) can deal with it (or maybe
> it???s just deflate???).
> I???m assuming you followed recent advice on this list and changed
> ???Preferred encoding??? in (O)ptions from the default (5) All to
> (1) None already and retried with that. (Though ???All??? WFM here,
> on BSD and with a slightly older dev version of lynx.)
> Thanks,
> //mirabilos
> PS: Best to store the file in a tarball(!) somewhere and send a
>     link to the mailing list, Googlemail has intermittent issues
>     trying to get messages to my server as they don???t honour the
>     internet eMail standards. Add a checksum, too, please.

Thanks very much. Setting preferred encoding to none indeed worked. I
have shared the gzipped web page here:
It's only 49K but if you prefer tarball I can do that too. (Out of
interest is there a particualr reason for tarball?)
sha1sum is:

9cbd7465657fad1aef92153800eece40e2f3bf2b  L681-4152TMP.html.gz

Do let me know if there's anything else you need while investigating it.
Just to let you know I have tried gzip -d on other files and that seems


reply via email to

[Prev in Thread] Current Thread [Next in Thread]