[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] 2.8.7dev.4 & lss

From: Philip Webb
Subject: [Lynx-dev] 2.8.7dev.4 & lss
Date: Mon, 25 Dec 2006 07:42:59 -0500
User-agent: Mutt/1.5.13 (2006-08-11)

I've just upgraded to 2.8.7-d4 & found myself confronted by ugly colors,
which I traced to  /usr/local/etc/lynx.lss .
Simply renaming the file caused Lynx to refuse to start:
apparently, it expects to find something there.
There is a configure option  --with-lss-file{=path} ,
but no  '--without'  alternative is mentioned in the  --help  listing
(unlike the 'enable/disable' pairs).
Creating an empty  lynx.lss  with just a comment line solved the problem.
What is the recommended method for those who don't like the default colors
& don't want to learn how to write  .lss  files ?

I run Lynx in a Konsole on KDE 3.5.5 on Gentoo Linux.

SUPPORT     ___________//___,  Philip Webb : address@hidden
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

reply via email to

[Prev in Thread] Current Thread [Next in Thread]