[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev what was the trick to using ftp?

From: Thomas Dickey
Subject: Re: lynx-dev what was the trick to using ftp?
Date: Sat, 12 Apr 2003 10:44:09 -0400
User-agent: Mutt/1.3.27i

On Sat, Apr 12, 2003 at 10:17:51AM -0400, William December Starr wrote:
> Thomas Dickey <address@hidden> said:
> >> Just tried to g)o to "";, but Lynx just sits
> >> there and times out or gives a message "Can't access ...".
> >> Access via the shell prompt, "ftp", is immediate.
> >> [Henry Nelson]
> >
> > what version of lynx is that?  (running dev.14+patches shouldn't
> > make any difference, but that's working for me w/o problem).
> For whatever it may be worth, I get exactly the same results, i.e.:
>     g
>     URL to open:
>     Getting
>     Looking up
>     Making FTP connection to
>     Can't access `'
>     Alert!: Unable to access document.
> under both 2.7.1 (on MIT's machines) and 2.8.4rel.1 (on Panix).

I just tried that with my reference copy of 2.8.4, and it still works.
Perhaps it's working or not working based on server caching or some
other variable that I'm not sure how to factor out.
> On both systems, the Unix command "ftp" (without the
> quotes, of course) successfully takes me to's ftp login.

that too (was what I tried last night)

Thomas E. Dickey <address@hidden>

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]