[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lwip-devel] [bug #49285] PPP doesn't get connected anymore after a link

From: Marco
Subject: [lwip-devel] [bug #49285] PPP doesn't get connected anymore after a link fail
Date: Tue, 18 Oct 2016 07:33:33 +0000 (UTC)
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.143 Safari/537.36

Follow-up Comment #15, bug #49285 (project lwip):

Hello Sylvain,
I've just tried with the fd096a5769976935251c2fb19f3e363f7dddb1ca commit and
the case CI_ADDRS is never entered.
Also with the 33955c636d17bee230cde746a92e1cff11a7a177 commit (which for me is
working well) this case is never entered.

I've also tried putting a breakpoint on the statement
switch (citype) {               /* Check CI type */
and when it is executed the variable citype has always the value CI_ADDR.



Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]