[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lwip-devel] [patch #6369] ip_input : checking before realloc

From: Simon Goldschmidt
Subject: [lwip-devel] [patch #6369] ip_input : checking before realloc
Date: Sun, 13 Jan 2008 20:29:14 +0000
User-agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de; rv: Gecko/20071025 Firefox/

Follow-up Comment #4, patch #6369 (project lwip):

Fine for me, but I would rename the variable 'iplen' to 'iph_len' to reflect
the fact that it holds the length of the IP header not IP data.

BTW: I don't really get the reason why checking in pbuf_realloc is not
enough... ?


Reply to this item at:


  Nachricht geschickt von/durch Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]