[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lmi] File extension not added--common "save" dialog in msw11

From: Greg Chicares
Subject: Re: [lmi] File extension not added--common "save" dialog in msw11
Date: Fri, 10 Feb 2023 02:52:53 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:102.0) Gecko/20100101 Thunderbird/102.3.0

On 2/10/23 00:19, Vadim Zeitlin wrote:
>  I've now installed Windows 11 in a QEMU/KVM VM here (it went much more
> smoothly than when I tried to do it the last time, in fact I had no
> problems at all -- other than having to deal with creating a Microsoft
> account which is now required to be able to install the OS) but I can't
> reproduce the problem there neither, see my latest comments in
> https://github.com/wxWidgets/wxWidgets/issues/23193 and so now I'm even
> more lost than before...

Maybe "onedrive" affects it, as you speculated in that thread.
Kim reproduced the lmi problem report with windows-11, and she
has "onedrive" installed. Somehow this reminds me of the 1990s,
when ms "common controls" worked differently if you installed
msie (which we still have on corporate machines even today).

>  Finally, to return to wxGTK previously mentioned in this thread: it never
> appends any extension at all, as wxGTK never calls AppendExtension(), so
> this will have to be changed to support wxFD_ALWAYS_APPEND_EXTENSION in it.

Thanks. I'll test it when you consider it ready.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]