[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [liquidwar-user] Custom Resources

From: Mouse
Subject: Re: [liquidwar-user] Custom Resources
Date: Sun, 26 May 2002 19:26:44 -0400

1 - what kind of Windows do you have (95,XP,...)
2 - how do you launch the game (command line, explorer...)
3 - what is your filesystem (FAT16, NTFS...)
4 - anything special about your computer? 8-)

1. Win 95B
2. Windows version: I've tried at the DOS prompt, from Run, from Explorer, a batch file run from Explorer, and a shortcut on the desktop. DOS version, same as above but also from starting at command prompt, and shutting down to DOS. When I try the latter I get a crash after the loading joystick message. It starts with something to the effect of "shutting down Allegro", followed by what appears to be a hex dump. It doesn't show up in the log file, and I can't find any way to save it, sorry.
3. I have two HDDs, both FAT32.
4. Don't know if it's important, but I have two HDDs, C: and D:. I originally had it on D, but I moved it to C without any change in behavior.

In fact these lines seem to prove the directories where _not_ found.
Blame the programmer for it - shame on me - but when no custom stuff is

For clarification, I've uploaded the entire log file to both the DOS (run from Windows) and Windows port log files.

However, here's a list of hints:

Tried them, but no change except the aforementioned DOS issue.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]