[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] unable to log in SMS message confirmation not sent

From: Tao
Subject: Re: [Linphone-users] unable to log in SMS message confirmation not sent to +16842520552
Date: Sun, 03 Nov 2019 09:31:42 -1100

Kindly assist

SMS message confirmation not sent to +16842520552

Unable to log in
To account

Unable to log in to account

Kindly assist

Manifest Gracious thanks sincerely

On Nov 2, 2019 1:27 AM, Сергей Жигарь <address@hidden> wrote:
tls transport on port 5061

01.11.2019, 17:09, "Danyl Strype" <>:


I've just installed Linphone and I've struck some teething problems
trying to use it. Here's everything that was in the debug window
throughout the following experiences:…

I installed the app from the repos of Trisquel 8.0, a GNU/Linux distro
based off Ubuntu 16.04. The version installed is 3.6.1. I'm aware this
isn't the most recent stable version in the 3.x branch and that could be
the cause of these problems.

Registering Accounts Using Wizard

I'm trying to set up a new SIP account using the add account wizard,
inside the app at Options>Preferences>Manage SIP Accounts. But whatever
I enter into the 'Username' field, if it isn't telling me it's too short
or using disallowed characters, then it tells me "username is already in
use". Unless you happen to have all these usernames already in use ...




... which seems unlikely, I think I've struck a bug.

Setting Up Existing Accounts Using Wizard

I went to the site and set up an account, which seemed to
work fine. After clicking on the activation link in the email I
received, I got taken to a page saying:

Your account is now active

You can now use your Linphone account with these parameters:
SIP identity :
Username : strypey
Domain / Proxy :
Manage your account

So I tried to use the same wizard to set up this account on the app. The
main wizard window reported:

 Thank you. Your account is now configured and ready for use.

But also a dialogue popped up saying:

 Could not start tls transport on port 5060, maybe this port is already use

The only app I'm currently running is my web browser. Although I was
running a Mumble client earlier in the same session, I completely shut
it down, and there is no sign of PIDs related to Mumble when I run ps

Also, no account appeared in the box under 'Proxy accounts', although
when I shut the settings window and re-opened it, it was there.

Lack of Obvious Test Call

I'm not sure if the SIP account I just added is working, since the app
doesn't appear to have a test call feature. If it does, it would improve
the UX to add a prominent button for it on the main UI window.

Developer Wiki Not Loading

Looking for help, I tried going to this page:

... which was linked off this page:

The entire subdomain is not responding to my browser's
requests (timed out), and AFAICTit's failing at the point of trying to
create a TLS connection. I tried a number of times over about an hour,
same result.


FWIW I tried to file bug reports about all this but I couldn't register
an account on your code forge without allowing my browser to run
Goggle's proprietary, unpaid mechanical turking software (reCAPTCA),
which I'm not prepared to do to contribute to a free code project.

I'm not subscribed to this list (yet) so please cc my into any replies.

Warm regards
Danyl Strype

"Our collective objective should be, to make the world work for 100% of
humanity, in the shortest possible time, through spontaneous
cooperation, without ecological offence, or the disadvantage of anyone."
- Buckminster Fuller

Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]