[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] linphone is refusing my password

From: David Pirotte
Subject: Re: [Linphone-users] linphone is refusing my password
Date: Fri, 30 Aug 2019 00:16:59 -0300

Hi Stuart,

> > I am facing a disastrous situation, linphone is refusing my
> > password, no idea why, i didn't  change it

> >     Desktop 4.1.1 - Qt5.9.0
> >     Core 3.12.0

> > Any idea why this happened? Any hint on how to solve the
> > catastrophic problem?  

> Change your password?  Assuming you mean the SIP server at
>, then goto
> and reset your password.

        I did think about that, but was a bit reluctant to try before
        posting here, because although I very rarely use it, I have a
        mobile which runs the latest f-droid available version of
        linphone, 4.0.1 core 3.12.0-2617-g61e38e370, and which still is
        'registered' - which saves me until I can use the desktop
        version 'again'

But then I just tried, and it still refuse to login using the newly
updated password, on the desktop version.

> Your wording seems to imply that it was working, and then stopped
> working.

Yes, all of a sudden, so to speak, after a resume from sleeping mode,
laptop running debian bullseye, linphone installed a while ago using
flatpak (I run 'update' once in a while, it says I have the latest
version installed ...), it refused to register fro the desktop, while
perfectly doing so from the mobile, in the same 'home' network.


Attachment: pgpX0p0KfqL49.pgp
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]