[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] Can't receive calls

From: Antonis Christofides
Subject: [Linphone-users] Can't receive calls
Date: Mon, 29 Jul 2019 10:18:28 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.8.0


I've been a Linphone user for several years. Since some time it doesn't receive calls (although I can make calls). The problem probably started when I upgraded Debian, which upgraded Linphone to 3.12.0 from 3.6.1.

I'm using a commercial SIP provider. I can receive calls on my Android on CSipSimple (on the same network). I briefly tried Zoiper on my Debian system and it works too. I tried removing all Linphone configuration and restarting from scratch, but I wasn't able to improve anything. I attach the debug log (whose last few entries repeat every 5 seconds for ever).

Is there any FAQ or debugging help anywhere?



Antonis Christofides
+30-2118000592 (work)
+30-6979924665 (mobile)

Attachment: linphone.log
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]